Schedulr - Unable to Use Scheduly AI Chat – Incident details

All systems operational

Unable to Use Scheduly AI Chat

Resolved
Partial outage 30 %
Started about 1 month agoLasted about 1 hour

Affected

iOS App

Partial outage from 7:44 AM to 8:29 AM

Updates
  • Resolved
    Resolved

    The Scheduly AI chat issue affecting v1.10.2 (65) has now been resolved. As a gesture of goodwill, we have reset all usage limits. If you still see a problem, please fully close and reopen the app, then try again.

  • Identified
    Identified

    We identified the issue affecting Scheduly AI chat on v1.10.2 (65) and are applying the fix now. The rest of the app is unaffected.

  • Investigating
    Investigating

    We are aware of issues regarding using Scheduly AI on v1.10.2 (65) and are actively investigating. This does not impact the rest of the aplication but impacts those on Schedulr Pro.